Bug morrowind!

Discussão da série The Elder Scrolls.
Avatar do usuário
Ken_mage
Esqueleto
Mensagens: 115
Registrado em: 05 Mar 2006, 16:02

Bug morrowind!

Mensagem por Ken_mage » 22 Set 2007, 13:19

Quando vou jogar e clico em New, ele carrega e da um erro: Could not found mw_intro.bik on cd o que eu faço?comprei da fullgames, o cd nao esta arranhado em nem nada

Avatar do usuário
Beto Kun
Kobold/Poodle
Mensagens: 65
Registrado em: 29 Dez 2005, 16:28

Mensagem por Beto Kun » 22 Set 2007, 21:38

Cara, já tentasse reinstalar? Porque problema com o cd acho que não é. Também comprei da fullgames e ta rodando perfeito aqui. A não ser que tu pegou logo o cd "premiado" :lol:

Avatar do usuário
Ken_mage
Esqueleto
Mensagens: 115
Registrado em: 05 Mar 2006, 16:02

Mensagem por Ken_mage » 23 Set 2007, 01:13

Ja arrumei, era erro do cd sim, troquei o cd e funciono, mais vlw
Jogando BG2 >>>>>>>> Wizard Slayer/Thief

Jogando World of Warcraft >>>>>> server 4fun >>>>> gnomo lvl 10 mago ^^

Bidetti
Pixie/Fadinha
Mensagens: 9
Registrado em: 04 Mai 2007, 16:19
Localização: Mogi Guaçu

Mensagem por Bidetti » 24 Set 2007, 13:20

Pessoal,

estou com o mesmo problema. Já troquei o CD e instalei em dois computadores diferentes.
Em um deles roda traquilo, no outro não.

Será que não é falta de algum CODEC de video, já que dá pau na hora em que vai rodar um filminho logo depois que carrega as duas primeiras barrinhas.

Avatar do usuário
Haddad
Gigante do Gelo
Mensagens: 1631
Registrado em: 08 Jul 2007, 02:05
Localização: White Forest.

Mensagem por Haddad » 26 Set 2007, 00:22

Se eu não me engano se você explorar o cd lá vai ter esse arquivo, é só colar na pasta onde o jogo foi instalado.
Jogando: -

Responder